How to fix Unsupported Database Error

Applies to:
ALM/QC (multiple versions)

Issue:

When trying to create new project the error "create new project" occurs. In the error log the specific error is: "Failed to create HP ALM project; DB server 'ProjectName' is of unsupported version.

 

Steps:

In order to enable unsupported databases (or remedy this error) the following parameter should be added in ALM Site Administration Site Configuration tab:

Parameter: ALLOW_NON_SUPPORTED_DB_VERSION
Value: Y

Additional Info:
There is no need to restart the ALM service.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk