Error during installation of BSM 9.26 - Related to Agent Version

 

If an Operations Agent is installed it fails to detect the correct version and throws a warning.

 

Error during installation of BSM 9.26 related to Agent Version.

During the install a warning message may appear indicating an error in the version of the agent that is installed. 

After investigation HP discovered a problem with the method that they verify the agent version. Essentially they are running opcagt -list_all_versions and only checking the first line from "Hotfix version"

C:\>opcagt -list_all_versions

Base version::

11.11.025

Patch version:

OAWIN_00032:11.14.014

Hotfix version:

HFWIN_14024:11.14.060

HFWIN_14076:11.14.130

HFWIN_14082:11.14.137

 

As a result version 11.14.060 is recognized as the version that is installed. If the version is lower than version 11.14.084 the installation shows a warning,

 

A defect has been opened for this issue but has been indicated that this errror can be ignored and to continue to install BSM. 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk